Users of Google Chrome should do it as soon as possible

Indian computer response team emergency (CERT) found a threatening vulnerability in Google Chrome.

Indian CERT has received a huge number of messages about problems with Google Chrome browser. Most of them relate to the threat of the vulnerability related to the possibility of executing requested code, which can lead to identity theft, passwords, replacement of other websites or even the complete capture of the browser.

Researchers report that this disadvantage primarily affects Google Chrome versions prior to 81.0.4044.138-1.

Therefore, all users should upgrade your browser.